Aruba: comunicazione disabilitazione protocolli TLS obsoleti

Messaggio importante di Aruba relativo all'utilizzo di piattaforme web obsolete in caso di utilizzo della web-mail
Descrizione

Spettabile Ente,

Al fine di garantire il rispetto di elevati standard di sicurezza nell’utilizzo del servizio di posta elettronica della Convenzione Consip PEL (ID 1804), in coerenza con quanto previsto dal Capitolato Tecnico di Convenzione (si veda in particolare, appendice A) e con le linee guida di adeguamento del software di base AgID (https://www.agid.gov.it/it/sicurezza/cert-pa/linee-guida-sviluppo-del-software-sicuro), Aruba procederà alla dismissione dei protocolli TLS 1.0, TLS 1.1, ormai obsoleti (ref. https://it.wikipedia.org/wiki/Transport_Layer_Security) e con vulnerabilità note.

La dismissione dei protocolli TLS 1.0 e TLS 1.1 comporterà la modifica delle possibilità di accesso ai servizi oggetto della Convenzione e di interazione fra i sistemi supportati.

 Dal 31 luglio quindi, al fine di evitare problematiche di accesso ai servizi, sarà necessario utilizzare client compatibili con la versione TLS 1.2. Si riporta qui di seguito una lista esemplificativa non esaustiva di client che non supportano TLS 1.2 e che pertanto – conseguentemente alla dismissione dei protocolli, non potranno più accedere al servizio:

·Android 4.3 e precedenti versioni

·Firefox 5.0 e precedenti versioni

·Internet Explorer 8-10 su Windows 7 e precedenti versioni

·Internet Explorer 10 su Windows Phone 8 e precedenti versioni

·Safari 6.0.4/OS X10.8.4 e precedenti versioni

A partire dal 31 Agosto 2020, pertanto, l’accesso e l’interazione col servizio in modalità sicura saranno possibili unicamente tramite protocollo TLS 1.2.

Aruba S.p.A. rimane in ogni caso a disposizione per qualsiasi informazione aggiuntiva in merito.

Cordiali saluti,

Aruba S.p.A.

https://www.commercialistisalerno.it/website/
--%>